Bug #105003 Export Connections does not work
Submitted: 22 Sep 7:12 Modified: 22 Sep 7:18
Reporter: A Patel Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: Administration Severity:S3 (Non-critical)
Version:8.0.26 OS:Microsoft Windows (Microsoft Windows 10 Enterprise)
Assigned to: CPU Architecture:Any
Tags: WBBugReporter

[22 Sep 7:12] A Patel
Description:
----[For better reports, please attach the log file after submitting. You can find it in C:\Users\u6081183\AppData\Roaming\MySQL\Workbench\log\wb.log]

How to repeat:
Tools -> Configuration -> Backup Connections -> Select any folder

This results in an error : 
"Backup file creation error"
[22 Sep 7:18] MySQL Verification Team
Hello A Patel,

Thank you for the report.
Imho this is duplicate of Bug #102501, please see Bug #102501.
Even if you feel that your issue is somewhat different, the resolution is likely
to be the same. Because of this, we hope you add your comments to the original bug instead.

Thank you for your interest in MySQL.

regards,
Umesh