Bug #104937 Aborting Data Import results in exception _ProgressBar
Submitted: 14 Sep 8:55 Modified: 15 Sep 6:48
Reporter: John King Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: Administration Severity:S3 (Non-critical)
Version:8.0 OS:Any
Assigned to: CPU Architecture:Any

[14 Sep 8:55] John King
Description:
Aborting a Data Import results in an exception _ProgressBar

"Auf das verworfene Objekt kann nicht zugegriffen werden. 
Objektname: "_ProgressBar"

How to repeat:
Start an export
Cancel the export while running
[15 Sep 6:48] MySQL Verification Team
Hello John King,

Thank you for the bug report.
Imho this is duplicate of Bug #99217, please see Bug #99217.

Regards,
Ashwini Patil