Bug #104916 My SQL Work bench suddenly stopped working .
Submitted: 13 Sep 1:15 Modified: 13 Sep 13:04
Reporter: Ravi Shankar Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: SQL Editor Severity:S1 (Critical)
Version:not sure OS:Microsoft Windows
Assigned to: CPU Architecture:Any

[13 Sep 1:15] Ravi Shankar
Description:
When I try to connect to database server on MYSQL Work bench it tries to bring up an editor and it says "an object HUD is missing' - report the bug

How to repeat:
i have tried connecting to MYSQL workbench database multiple times and the same error comes up.

Suggested fix:
I need your help on this one and am willing to try out suggested fixes
[13 Sep 13:04] MySQL Verification Team
Hello Ravi Shankar,

Thank you for the bug report.
Imho this is duplicate of Bug #100406, please see Bug #100406.

Regards,
Ashwini Patil