Bug #104410 MySQL workbench has encountered a problem
Submitted: 25 Jul 11:08 Modified: 25 Jul 16:54
Reporter: Hrushikesh Chikalge Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S3 (Non-critical)
Version:8.0.26.0 OS:Microsoft Windows (Windows 10)
Assigned to: CPU Architecture:x86

[25 Jul 11:08] Hrushikesh Chikalge
Description:
MySQL workbench has encountered a problem .
The type initializer for 'HtmlRenderer.Utils.FontUtils' threw an exception .

How to repeat:
MySQL workbench has encountered a problem .
The type initializer for 'HtmlRenderer.Utils.FontUtils' threw an exception .

Need a solution to do not repeat this issue while using MySQL 8.0.26.0 on windows 10 .
[25 Jul 16:54] MySQL Verification Team
Thank you for the bug report. Duplicate of https://bugs.mysql.com/bug.php?id=75673.