Bug #104289 Launching the workbench for the first time after installation .
Submitted: 12 Jul 15:42 Modified: 12 Jul 17:10
Reporter: Onunekwunosa Onyeloni Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S1 (Critical)
Version:8.0 OS:Microsoft Windows
Assigned to: CPU Architecture:x86

[12 Jul 15:42] Onunekwunosa Onyeloni
Description:
'The type initializer for 'HtmlRenderer.Utils.FontsUtils' threw an exception'

This is the bug that pops up when I try to launch the MySQL workbench which I newly installed.

How to repeat:
'The type initializer for 'HtmlRenderer.Utils.FontsUtils' threw an exception'
[12 Jul 17:10] MySQL Verification Team
Thank you for the bug report. Duplicate of https://bugs.mysql.com/bug.php?id=75673.