Bug #104257 Cannot open any connection
Submitted: 9 Jul 5:47 Modified: 9 Jul 9:33
Reporter: Roberto Gonzalez Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S1 (Critical)
Version:8.0.25 OS:Microsoft Windows (Microsoft Windows 10 Pro)
Assigned to: CPU Architecture:Any
Tags: WBBugReporter

[9 Jul 5:47] Roberto Gonzalez
Description:
----[For better reports, please attach the log file after submitting. You can find it in C:\Users\Roberto\AppData\Roaming\MySQL\Workbench\log\wb.log]

When I open MySQL WB there is an error that says "An error occured while loading search_sidebar.png". When the error dialog is dismissed, the WB opens, showing my connections but when I try to open any of them, another generic bug error dialog is raised without opening the database.

How to repeat:
I just opened the WB
[9 Jul 9:33] MySQL Verification Team
Thank you for the bug report. Duplicate of https://bugs.mysql.com/bug.php?id=77641. Please try to re-install with repair option.