Bug #104192 Encoding
Submitted: 2 Jul 2021 8:46 Modified: 6 Jul 2021 12:03
Reporter: Joinna Anais Email Updates:
Status: Can't repeat Impact on me:
Category:MySQL Workbench Severity:S3 (Non-critical)
Version:8.0 OS:MacOS
Assigned to: CPU Architecture:Any

[2 Jul 2021 8:46] Joinna Anais
I successfully created a table and I am now trying to import the data but I keep getting the error message below:

Unhandled exception: 'ascii' codec can't decode byte 0xc2 in position 1746: ordinal not in range(128)

Check the log for more details.

This shows up on configure import settings after selecting the destination of the file. 

Ive saved my raw data as a CSV UTF8 delimited and still keep getting the same error. 

How to repeat:

Step 1: Created table 
Step 2: I clicked on Table Data Import Wizard
Step 3: Selected the file I am using 
Step 4: Use existing table created in step 1 and click next button
Error message shows up
[6 Jul 2021 12:03] MySQL Verification Team
Hello Joinna Anais,

Thank you for the bug report.
I've tried to reproduce your issue on a Mac with workbench 8.0.25 but not seeing any issues at my end.
Discussed internally with the WB developers and confirmed that it is not seen.
If you can provide more information, feel free to add it to this bug and change the status back to 'Open'.

Thank you for your interest in MySQL.

Ashwini Patil