Bug #103995 HtmlRenderer.utils.FontsUtils threw an exception
Submitted: 13 Jun 14:02 Modified: 13 Jun 16:38
Reporter: saif ali Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S1 (Critical)
Version:8.0.25 OS:Microsoft Windows (64-bit Operating System x64 based processor)
Assigned to: CPU Architecture:Other (Intel(R) Core(TM) i5-6200U CPU @ 2.30GHz 240GHz)
Tags: HtmlRenderer.Utils.FontsUtils, workbench 8.0.25

[13 Jun 14:02] saif ali
Description:
Whenever I opens MySQL workbench it always show an error message  i.e MySQL Workbench has encountered a problem. The type initializer for 'HtmlRenderer.utils.FontsUtils' threw an exception.
We are sorry for the inconvenience but an unexpected exception has been raised by one of the MySQL Workbench modules. In order to fix this issue we would kindly ask you to file a bug report. You can do that by pressing the [Report Bug] button below. 
 
I am using a latest version of MySQL server 8.0.25 and all its related modules like workbench, connectors, etc. all with latest versions 8.0.25

this error is always occurs at the time of connecting with database(Local instance -Localhost).

How to repeat:
Please fix this problem as soon as possible, I already have tried to reinstall the whole software a lot of time, but nothing happens, it is showing me the same error.
[13 Jun 16:38] MySQL Verification Team
Thank you for the bug report. Duplicate of https://bugs.mysql.com/bug.php?id=75673.