Bug #103698 Unable to make any Data Export
Submitted: 14 May 9:53 Modified: 14 May 11:16
Reporter: Pedro Dias Email Updates:
Status: Closed Impact on me:
None 
Category:MySQL Workbench Severity:S3 (Non-critical)
Version:8.0.23 OS:Microsoft Windows (Microsoft Windows 10 Home)
Assigned to: CPU Architecture:Any
Tags: WBBugReporter

[14 May 9:53] Pedro Dias
Description:
----[For better reports, please attach the log file after submitting. You can find it in C:\Users\pedro\AppData\Roaming\MySQL\Workbench\log\wb.log]

After marking the database to Export and perform the export this message appears:
10:47:58 Dumping ILayer_CC (Log_Category)
Error executing task write() argument must be str, not bytes
10:47:58 Export of b'C:\\Users\\pedro\\Documents\\dumps\\ALL_CC_20210514' has finished

This happens with all databases so I think that the problem is not on the batadses but in the Workbench

How to repeat:
Just selecte a database and perform the Data Export
[14 May 9:54] Pedro Dias
workbench Log

Attachment: wb.log (application/octet-stream, text), 7.87 KiB.

[14 May 10:07] Pedro Dias
This issue was resolved in the version 8.0.25.

thank you