Bug #102840 MSI installer not working on 64 bit
Submitted: 6 Mar 22:02 Modified: 17 Apr 13:42
Reporter: Kevin Maher Email Updates:
Status: No Feedback Impact on me:
None 
Category:MySQL Server Severity:S3 (Non-critical)
Version:8.0.23 OS:Microsoft Windows
Assigned to: MySQL Verification Team CPU Architecture:x86 (AMD Ryzen 7 (8/16 core))

[6 Mar 22:02] Kevin Maher
Description:
MSI installer did not work on 64 bit. Info says 32 bit installer will install 64 bit binaries. Dialog says "No Packages Found". Tried web and full installer and tried for older versions. Bug reporter would be better if it allowed a screen shot. Trying to install developer default. happens at next button from choosing a setup type.

How to repeat:
Try installer on AMD Ryzen 7 computer.
[17 Mar 13:42] MySQL Verification Team
Hello Kevin Maher,

Thank you for the bug report.
To investigate further this issue at our end, may I kindly request you to provide unaltered error log? Thanks.

Regards,
Ashwini Patil
[18 Apr 1:00] Bugs System
No feedback was provided for this bug for over a month, so it is
being suspended automatically. If you are able to provide the
information that was originally requested, please do so and change
the status of the bug back to "Open".