Bug #102803 Cannot access disposed object
Submitted: 3 Mar 14:51 Modified: 3 Mar 14:57
Reporter: Kitti Megyeri Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S1 (Critical)
Version:8.0 OS:Microsoft Windows
Assigned to: CPU Architecture:Any
Tags: HUDFORM

[3 Mar 14:51] Kitti Megyeri
Description:
Cannot access disposed object:
object name: 'HUDForm'

We are sorry for the inconvenience but an unexpected exception has been raised by one of the MySQL Workbench modules. In order to fix this issue we would kindly ask you to file a bug report. You can do that by pressing the [Report Bug] button below. 

Please make sure to include a detailed description of your actions that lead to this problem.

Thanks a lot for taking the time to help us improve MySQL Workbench!

The MySQL Workbench Team

How to repeat:
I don't know
[3 Mar 14:57] MySQL Verification Team
Thank you for the bug report. Duplicate of https://bugs.mysql.com/bug.php?id=100406.