Bug #102726 Error connecting MySQL Workbench to local server
Submitted: 24 Feb 21:52 Modified: 24 Feb 22:59
Reporter: Stephanie Werner Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S3 (Non-critical)
Version:8.0.23 OS:Microsoft Windows
Assigned to: CPU Architecture:Any
Tags: MYSQL SERVER, workbench

[24 Feb 21:52] Stephanie Werner
Description:
I just installed and configured MySQL server and workbench. I opened Workbench for the first time to connect to the server. After hour of "connecting", I canceled and received an error message:

Cannot access a disposed object
Object name: "HUDForm".

How to repeat:
I just opened the workbench to connect to server and got the error. No other steps were taken.
[24 Feb 22:59] MySQL Verification Team
Thank you for the bug report. Duplicate of Bug https://bugs.mysql.com/bug.php?id=100406.