Bug #102453 Cannot access a disposed object. Object name 'HUDFORM'
Submitted: 2 Feb 16:17 Modified: 2 Feb 17:12
Reporter: Trudy-Ann Barrett Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S3 (Non-critical)
Version:8.0.23 OS:Microsoft Windows
Assigned to: CPU Architecture:Any

[2 Feb 16:17] Trudy-Ann Barrett
Description:
Getting the following message when attempting to access the root user:

We are sorry for the inconvenience but an unexpected exception has been raised by one of the MySQL Workbench modules. In order to fix this issue, we would kindly ask you to file a bug report. You can do that by pressing the [Report Bug] button below. 

Please make sure to include a detailed description of your actions that lead to this problem.

Thanks a lot for taking the time to help us improve MySQL Workbench!

The MySQL Workbench Team

How to repeat:
Click on the local instance MYSQL80
[2 Feb 17:12] MySQL Verification Team
Duplicate of https://bugs.mysql.com/bug.php?id=100406. Thank you for the bug report.