Bug #102431 MySQL Workbench has encountred a problem
Submitted: 1 Feb 1:16 Modified: 1 Feb 5:08
Reporter: Igor REMOLAR Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S3 (Non-critical)
Version:8.0.23 OS:Microsoft Windows
Assigned to: CPU Architecture:Any
Tags: HUDFORM

[1 Feb 1:16] Igor REMOLAR
Description:
I have installed MySQL as Developper Installation. When I want to open the local instance the bug can't allow to open and then close the Workbench.

How to repeat:
The error appears when cancelling the Opening SQL Editor dialog.
[1 Feb 1:19] Igor REMOLAR
Screenshot

Attachment: MySQL WorkBench Bug.jpg (image/jpeg, text), 146.40 KiB.

[1 Feb 1:33] Igor REMOLAR
Sorry but I know that is recurrent and I have duplicated it.

https://bugs.mysql.com/bug.php?id=100406
[1 Feb 5:08] MySQL Verification Team
Hello Igor,

Thank you for the report.
Imho this is duplicate of Bug #100406, please see Bug #100406

regards,
Umesh