Bug #10216 Connector/J 3.1.8 won't unpack
Submitted: 27 Apr 2005 20:55 Modified: 27 Apr 2005 21:05
Reporter: Clint Woker Email Updates:
Status: Duplicate Impact on me:
None 
Category:Connector / J Severity:S2 (Serious)
Version:3.1.8 OS:Linux (Linux and Windows)
Assigned to: CPU Architecture:Any

[27 Apr 2005 20:55] Clint Woker
Description:
I've tried downloading both the .tar.gz and the .zip files of Connector/J 3.1.8, and both of them seem to be corrupted.  I've tried unpacking on both Windows XP and RedHat Enterprise 3, and have been unable to successfully unpack either version.

I've also tried two separate mirrors sites for the download.

As an example error, on RH Enterprise 3 Linux, I issue the following command:
tar zxvf mysql-connector-java-3.1.8.tar.gz

and I get the following response:
gzip: stdin: not in gzip format
tar: Child returned status 1
tar: Error exit delayed from previous errors

On Windows, if I try to extract the zip version using WinZip, I get the following error:
Error: unexpected end of file encountered.

I never had these problems with prior 3.1 releases (which, alas, have disappeared from the website completely).

Can we at least get 3.1.7 put back up until this is fixed?

How to repeat:
Download 3.1.8 and try to unpack it.  You can't, you'll get an error.

Suggested fix:
Put 3.1.7 back up.
[27 Apr 2005 20:57] Mark Matthews
You have to tell us from what mirror.

I (and others) have tested quite a few mirrors, and have not been able to reproduce this issue. Can you please post the _exact_ mirror and URL you used to download the file?
[27 Apr 2005 21:05] Miguel Solorzano
Duplicate of:

http://bugs.mysql.com/bug.php?id=10011