Bug #101638 Can't scroll down export page in Workbench
Submitted: 17 Nov 2020 10:51 Modified: 18 Nov 2020 11:49
Reporter: Ксения Токарева Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S5 (Performance)
Version:8.0.22 OS:Microsoft Windows (Microsoft Windows 10 Home Single Language)
Assigned to: CPU Architecture:Any
Tags: WBBugReporter

[17 Nov 2020 10:51] Ксения Токарева
Description:
----[For better reports, please attach the log file after submitting. You can find it in C:\Users\DNS\AppData\Roaming\MySQL\Workbench\log\wb.log]

How to repeat:
1. Open Export page https://monosnap.com/file/TEmMfzq2EOYar5tR1gkjn5AMRPhhDW
2. Try to scroll down

Actual result: can't scroll. On small screen unavailable to push the button "Start export"

My laptop: Acer Swift 3 SF314-41 14"

Suggested fix:
allow to scroll export/import pages
[18 Nov 2020 11:49] MySQL Verification Team
Hello Ксения Токарева,

Thank you for the bug report.
Imho this is duplicate of Bug #96199, please see Bug #96199.

Regards,
Ashwini Patil