Bug #101 Test failure in "derived" test
Submitted: 26 Feb 2003 6:37 Modified: 19 Mar 2003 9:19
Reporter: Lenz Grimmer Email Updates:
Status: Closed Impact on me:
None 
Category:MySQL Server Severity:S2 (Serious)
Version:4.1.0 OS:Mac OS X (Mac OS X 10.2.4)
Assigned to: Lenz Grimmer CPU Architecture:Any

[26 Feb 2003 6:37] Lenz Grimmer
Description:
The "derived" test fails with the following error: 
   
 TEST                         USER   SYSTEM  ELAPSED        RESULT   
------------------------------------------------------------------------   
derived                       ....     ....     ....       [ fail ]   
   
   >> Error at line 6: query 'select * from (select 2 from DUAL) b' failed: 2013: Lost connection to   
MySQL server during query<<   
 
 var/log/master.err does not really give a clue: 
 
 mysqld got signal 10; 
 

How to repeat:
./mysql-test-run --local t/derived.test
[19 Mar 2003 9:19] Lenz Grimmer
Thank you for your bug report. This issue has been fixed in the latest
development tree for that product. You can find more information about
accessing our development trees at 
    http://www.mysql.com/doc/en/Installing_source_tree.html

This seems to be fixed in the meanwhile - at least I cannot reproduce it 
anymore: 
 
 TEST                         USER   SYSTEM  ELAPSED        RESULT 
------------------------------------------------------------------------ 
derived                       0.11     0.87     3.44       [ pass ] 
------------------------------------------------------------------------