Bug #10086 Crashes on start
Submitted: 22 Apr 2005 9:37 Modified: 22 Apr 2005 16:55
Reporter: Ante Drnasin Email Updates:
Status: Can't repeat Impact on me:
None 
Category:MySQL Migration Toolkit Severity:S1 (Critical)
Version:1.0.5 beta OS:Microsoft Windows (WIndows XP)
Assigned to: CPU Architecture:Any

[22 Apr 2005 9:37] Ante Drnasin
Description:
After downloading and installing Migration Toolkit on my XP SP2 books when I want to run it the program crashes with the "This program has encountered..."

tried reinstalling..nothing...still cannot run the program...always crash...

How to repeat:
Well in my case just try to run it..

Suggested fix:
Have no idea...whish I could been of more help..sorry...
[22 Apr 2005 16:55] Jorge del Conde
I was unable to reproduce this bug using the latest version of the Migration Toolkit & XP/SP2
[25 Apr 2005 10:49] Ante Drnasin
OK...today I reinstalled windows because of some crash and I used that opportunity to install Migration Toolkit on fresh win xp SP2....the result is the same...when I try to start the program it crashes....???????Also I asked my coworker if he can install it and he also can install but when he wants to run the program it crashes..he's alos on WinXP & SP2 ......
[12 May 2005 3:04] B Jones
It also crashes for us too; our machines are Windows 2000 Professional.