Bug #100690 After uninstalling MySQL 8.0.21 3 or 4 times I tried installing MySQL 8.0.20 wi
Submitted: 30 Aug 17:03 Modified: 17 Oct 7:21
Reporter: SHELBY SWAYZE Email Updates:
Status: No Feedback Impact on me:
None 
Category:MySQL Server: Installing Severity:S3 (Non-critical)
Version:8.0.21 & 8.0.20 OS:Microsoft Windows (windows 10)
Assigned to: MySQL Verification Team CPU Architecture:x86 (2 TB)

[30 Aug 17:03] SHELBY SWAYZE
Description:
After viewing the reported bug posts I tried installing MySQL 8.0.20 instead of the 5 times failing to install with a working workbench 8.0.21.  Still no working workbench.

How to repeat:
Uninstall and reinstall.

Suggested fix:
I even deleted my old 2018 copy of Oracle VM Virtual Box 5.2.6.  I then installed a new version Virtual Box 6.1.12.  Still hoping to rectify my problem.
Shelby Swayze ssswayze@hotmail.com
[17 Sep 7:21] MySQL Verification Team
Hello SHELBY SWAYZE,

Thank you for the bug report.
I tried to reproduce your issue on windows 10 with MySQL 8.0.20 and 8.0.21 but I am not seeing any issues at my end.
Please provide installation log, screenshot of the workbench if you are having issue while launching workbench etc. Thanks.

Regards,
Ashwini Patil
[18 Oct 1:00] Bugs System
No feedback was provided for this bug for over a month, so it is
being suspended automatically. If you are able to provide the
information that was originally requested, please do so and change
the status of the bug back to "Open".